Forum Macchine

Forum Macchine (http://www.forum-macchine.it/index.php)
-   SOS Officina "Agricola" (http://www.forum-macchine.it/forumdisplay.php?f=64)
-   -   Problemi sollevatore (tutti i tipi) (http://www.forum-macchine.it/showthread.php?t=69041)

ferguson to-30 03-04-2006 23.15.47

Problemi sollevatore (tutti i tipi)
 
Cia a tutti o il sollevatore del mio fiat 415 che non tiene piu,cioè quando e a motore spento dopo un giorno va a terra,quale sara il problema principale??? e la risoluzione? non mi sembra che esternamente ci siano perdite..grazie in anticipo..

albertoz 27-07-2006 00.28.48

sollevatore fiat 540 dt special
 
Ho un problema sul sollevatore del trattore fiat 540 dt pecial

di mio padre.

Applicando un manometro sul circuito idraulico,

ho capito che c'e un'anomlia.

Normalmente nel circuito si ha una pressione di circa 10-15 bar,

che sale fino a 200 bar quando sollevo la pala carica, e fino a

qui tutto ok, ma in alcuni momenti pur avendo la pala ferma in una data

posizione, la pressione nel circuito comincia a salire inspiegabilmente

come se qualche valvola di tanto in tanto non scarica determinando

un aumento di pressione fino a 100-150 bar con pala ferma.

Tale pressione scende e si stabilizza a 10 - 15 bar

se abbasso leggermente la leva di comando

del sollevatore( forzando percio' lo scarico di pressione).

Considerando che il pistone e i leveraggi esterni del sollevatore

sono stati revisionati mi chiedo

che cosa possa provocare tale problema.

Se qualcuno ha idee in merito ringrazio anticipatamente.:help:

mefito 27-07-2006 09.21.56

Complimenti per la pompa,200 bar per un 540 non sono pochi(e forse troppi),ma è la pressione massima?


In che punto hai inserito il manometro?
Che tipo di impianto hai?
Dovresti evidenziare se la pala ha un impianto indipendente,
se hai un distributore inserito nell'impianto originale (in questo caso se ha lo scarico indipendente ) o altro.

Peppo 27-07-2006 16.10.05

Se l'impianto si pressurizza da solo hai una o più molle di ritorno spole distributore che si sono allentate e pertanto la spola ha un movimento libero.
Quando eventialmente serrerai le molle attento a bloccare la spola nel punto più vicino possibile alla molla altrimenti, addio spola causa torsione.
ciao
Peppo

albertoz 30-07-2006 23.34.55

La pompa e' una "A22 X" e i 200 bar e' il picco che mi segnala
il manometro con pala bella carica nel momento in cui la alzo.
Ho inserito un "T" sul tubo che proviene dalla mandata della pompa,
su cui ho messo un manometro da 250 bar; e
sull'uscita rimanente il tubo e' collegato all'ingresso del
distributore(montato successivamente non originale ).L'uscita del distributore
e' collegata all'ingresso del sollevatore(sono collegati in serie).
Per fare una breve cronostoria ci simo accorti che c'era un problema
quando e' stato aggiunto da un istallatore il distributore ausiliario
che azionava lo sgancio idraulico della pala.
La pala quando era carica si sganciva da sola perdendo il carico per
strada.
Un meccanico ha monto un rubinetto sul tubo che alimenta lo sgancio idraulico
per evitare il problema, pero' io penso che cio' fosse causato da un trafilamento
del distributore dovuto all'elevata pressione.
Percio' ho deciso di montare il manometro che mi ha confermto i miei sospetti.
Intanto si e' rotta persino la pompa e mi ha buttato tutto l'olio del cambio nel motore.
Accidenti!!!!

albertoz 30-07-2006 23.42.20

Grazie per l'indicazione, ma per spole cosa intendi?
pensi possa essere una delle valvole con molla accassibili dall'esterno oppure
bisogna "aprire il sollevatore"?

mefito 31-07-2006 14.44.18

Non ho ben capito se hai uno o due distributori in serie prima del sollevatore(che non ha colpe in questo caso).

La pressione misurata è la massima?(la massima si misura mandando a fine corsa un cilindro)

Un problema potrebbe essere la mancanza del"kerry over" (non ricordo come si scrive),il secondo scarico diretto al serbatoio.

Avendo più distributori in serie,la press.max è la somma delle valvole in serie,(e sono già almeno due, distributore e sollevatore),quando vi sono utilizzi contemporanei,questo giustificherebbe la rottura pompa.

Questo in aggiunta all'ipotesi suggerita da Peppo;)

C'era già un post in cui si parlava di questi problemi,qual'era?

albertoz 31-07-2006 16.59.53

Il distribuore prima del sollevatore e' uno, hanno gia' provato ad inserire un "kerry over"
(oltre che a sostituire lo stesso distributore senza esito)
(nemmeno io so come si scrive) e hanno aggiunto uno scarico ausiliario dal distributore al serbatoio del cambio senza nessun esito,; penso anch'io che la soluzione di peppo possa essere quella piu' azzeccata, pero' non essendo del mestiere e non so dove si trovano le molle di ritorno spole ciao.

mefito 31-07-2006 17.15.52

Citazione:

Originalmente inviato da albertoz
Per fare una breve cronostoria ci simo accorti che c'era un problema
quando e' stato aggiunto da un istallatore il distributore ausiliario
che azionava lo sgancio idraulico della pala.
La pala quando era carica si sganciva da sola perdendo il carico per
strada.
!!!

Cos'è questo "distributore ausiliario
che azionava lo sgancio idraulico della pala"?
è un elemento aggiunto allo stesso distributore?
Verifica il corretto funzionamento dello scarico al serbatoio:
,se azioni il distributore deve scaricare l'olio di ritorno dai cilindri e lo scarico eventuale della valvola limitatrice di pressione
se non viene azionato il distributore la portata deve andare al sollevatore.

albertoz 04-08-2006 18.40.01

Cerco di essere piu chiaro
In origine il trattore e' nato con solo il sollevatore,percio' c'era il tubo di mandata della
pompa che andava direttamente all'ingresso del sollevatore.
Succesivamente e' stato montato un distributore per gli attrezzi ausiliari(terzo punto
idraulico, ribaltamento del carro, e sgancio idraulico della pala);questo e' un normalissimo
distributore con azionamento a leve e con attacchi rapidi sul lato posteriore.
Per montarlo e' stato intercettato il tubo provaniente dalla pompa e collegato
all'ingresso del distributore, lo scarico dllo stsso distributore e' stato collegato all'ingresso del sollevatore.
Lo sgancio idraulico della pala e' solo un normalissimo pistone a semplice effetto
che viene collegato tramite un attacco rapido ad uno dei servizi del ditributore, in modo
che quando voglio ribaltare la pala tiro una leva(del distributore) e il carico si rovescia( e' il medesimo
effetto che ho con le pale a sgancio a manuale).
Comunque da ulteriori verifiche ho constatato che il problema e' sul sollevatore,
in quanto se ricollego i tubi come in origine (con solo il sollevatore collegato), l'impianto si pressurizza da solo ugualmente.
Con pala sollevata carica il manometro che ho applicato segna circa 10 bar,
dopo alcuni minuti il manometro aumenta fino a 100-150 bar e il trattore
che si trova al minimo cala di giri , si sente il motore che sforza pur essendo la pala ferma.
percio' penso di controllare le varie valvole che sono sul sollevatore.

bj 05-08-2006 13.49.50

se ho ben capito dalla tua descrizione l,impianto idraulico e" errato.!!!!!! Il tubo pressione dalla pompa deve entrare nel distributore ;;; dal carry over deve andare al sollevatore ;;; lo scarico del distributore deve andare in un tappo del cambio devi osservare anche i sensi direzionali del distributore ..se l,impianto e come tu l,hai descritto il circuito va in pressione quando lo sforzo del sollevatore e" superiore a quello del distributore,, puoi utilizzare anche una piastra fornita appositamente dai concessionari da applicare direttamente al sollevatore . ciaoo

mefito 05-08-2006 14.14.01

Citazione:

Originalmente inviato da bj
se ho ben capito dalla tua descrizione l,impianto idraulico e" errato.!!!!!! Il tubo pressione dalla pompa deve entrare nel distributore ;;; dal carry over deve andare al sollevatore ;;; lo scarico del distributore deve andare in un tappo del cambio devi osservare anche i sensi direzionali del distributore ..se l,impianto e come tu l,hai descritto ........

Da cosa hai capito come è collegato?
Quì ce un post sugli impianti aggiuntivi http://www.forum-macchine.it/showthr...0&page=2&pp=30
al nr 11 c'è una descrizione dettagliata di Renotcha

bj 05-08-2006 20.24.25

leggi attentamente il post n"9 , lo dice lui stesso!!!! !!!!!!! loscarico del distributore entra nel sollevatore ....e questo e errato .. quando usi il distributore con sollevatore alzato ,il distributore scarica sono l,olio con pressione superiore a quella del sollevatore il fatto che l,impianto vada comunque in pressione puo a mio avviso essere determinato da un problema nella tubazione di mandata es ,,,, un trucciolo di lavorazione , graffatura di untubo , oppure un passagio che con la pressione si chiude ecc....

mefito 05-08-2006 23.52.27

Citazione:

Originalmente inviato da bj
leggi attentamente il post n"9 , lo dice lui stesso!!!! !!!!!!! loscarico del distributore entra nel sollevatore ....e questo e errato ......

Sarebbe concettualmente scorretto,se privo di carry over,ma albertoz scrive in un altro post che è presente.

Citazione:

Originalmente inviato da bj
quando usi il distributore con sollevatore alzato ,il distributore scarica sono l,olio con pressione superiore a quella del sollevatore....

Solo quando il sollevatore è attivo(se privo di carry over),
altrimenti vi sarà solo una contropressione variabile in base alla portata.
Citazione:

Originalmente inviato da bj
il fatto che l,impianto vada comunque in pressione puo a mio avviso essere determinato da un problema nella tubazione di mandata es ,,,, un trucciolo di lavorazione , graffatura di untubo , oppure un passagio che con la pressione si chiude ecc....

Visto che albertoz ci dice, che il problema si è originato in seguito alla modifica,permanendo anche dopo il ripristino dell'originaria configurazione,potrebbe essere successo qualcosa del genere;) .

c1q7 10-08-2006 16.48.08

il sollevatore quante leve ha?

c1q7 10-08-2006 16.52.56

se come in tutti isollevatori semi moderni ai 2 leve una è l alzata e una il controllo di sforzo ècosi?

Magnifer 23-01-2007 14.34.35

Problema al sollevatore Fiat 70-66
 
Ciao a tutti, ho il sollevatore del mio 70-66 che tende a scendere nel momento in cui è spento!Ho cambiato il filtro dell'olio ma il problema è ancora presente!Qualcuno di voi può aiutarmi?Ho pensato di sostituire l'olio della trasmissione perchè ormai deteriorato!Riuscirò a risolvere oppure dovrò smontarlo?:444:
Grazie a tutti!

MCT-ITA 23-01-2007 14.45.54

Se scende im poco tempo di molti centimetri arrivando quasi alla fine corsa allora dovrai smontarlo, perchè la valvola deputata alla chiusura della luce che impedisce all'olio di tornare indietro non chiude più bene, se invece si abbassa di qualche cm dopo che l'hai lasciato spento e tirato su allora non ti preoccupare molto sulle macchine vecchie succede.
Comunque quest'argomento è più da Officina Agricola quindi se i moderatori potessero spostare sarebbe meglio, per Magnifer benvenuto sul forum, se cerchi su officina agricola sicuramente trovi qualcosa che fa al tuo problema, se vai sul menù a tendina nella voce cerca vedrai che con un pò di tempo riesci a trovare qualcosa ciao.

mefito 23-01-2007 14.59.17

Citazione:

Originalmente inviato da Magnifer (Messaggio 220137)
Ciao a tutti, ho il sollevatore del mio 70-66 che tende a scendere nel momento in cui è spento!Ho cambiato il filtro dell'olio ma il problema è ancora presente!Qualcuno di voi può aiutarmi?Ho pensato di sostituire l'olio della trasmissione perchè ormai deteriorato!Riuscirò a risolvere oppure dovrò smontarlo?:444:
Grazie a tutti!

Se scende con un carico sul sollevatore,potrebbe semplicemente essere la normale usura degli anelli di tenuta sul cilindro,da sostituire solo se "disturba".
Se si abbassa a vuoto allora và verificato,certamente non dipende dal filtro e non sarà modificato dalla sostituzione dell'olio(anche se dovesse essere necessario).

Magnifer 23-01-2007 22.44.42

Grazie per l'aiuto!Alcuni meccanici mi hanno detto di sostituire una valvola che si trova all'esterno e che per giunta è di facile accesso !Voi che dite è possibile che sia lei l'incriminata?Comunque il sollevatore se ne scende con e senza attrezzi montati!Ah ha una piccola perdita su un cuscinetto dello sforzo controllato anche se penso che non dipenda da una cosa banale come questa!
Grazie

mefito 24-01-2007 00.15.38

Citazione:

Originalmente inviato da Magnifer (Messaggio 220319)
Grazie per l'aiuto!Alcuni meccanici mi hanno detto di sostituire una valvola che si trova all'esterno e che per giunta è di facile accesso !Voi che dite è possibile che sia lei l'incriminata?

Non conosco nello specifico questo sollevatore,ma se "alcuni" meccanici ti hanno consigliato di verificare/sostituire quella valvola "e che per giunta è di facile accesso",perchè non iniziare da quella,potrebbe essere la causa,ed è sempre meglio prendere in considerazione prima le parti più semplici.;)

MCT-ITA 24-01-2007 00.58.07

l'olio dal cuscinetto non centra niente, intanto cambia la valvola a con l'occasione cambia pure l'olio che tanto fresco non sarà.
ps: ma chi ti ha fatto cambiare il filtro?

Magnifer 24-01-2007 01.09.02

Il filtro l'ho cambiato io di mia iniziativa perchè era parecchio che non veniva sostituito!Nel cambiarlo ho notato che l'olio era al quanto deteriorato e così ho pensato semmai di sostituirlo visto che di norma dicono di farlo ogni 1500 ore di lavoro oppure dopo due anni!Comunque il sollevatore arriva a fine corsa più o meno in due tre giorni!

MCT-ITA 24-01-2007 16.46.20

Ci arriva anche se non c'è attaccato nulla?

boccia7 24-01-2007 17.01.54

anche io sul mio landini magari con trincia attaccata oppure una forca che è leggera dopo un'ora il sollevatore si è abbassato di una 20ina di cm ma ciò non mi da fastidio io l'olio del cambio sono da quando è nuovo il landini che non lo cambio e sono 20 anni il colore da giallo è verde scuro comunque ora che la frizione è quasi da cambiare lo farò cambiare

Magnifer 24-01-2007 17.55.25

Purtroppo tende a scendere anche quando non è attaccato nulla sulle sbarre!Comunque il colore dell'olio è nero e nello smontare il filtro mi ha dato l'impressione di bruciato!Volevo chiedere:" se l'olio è molto deteriorato mica le valvole di tenuta incontrano difficoltà nel mantenerlo in pressione nel circuito?Oppure lo stato dell'olio non incide su tutto il meccanismo?":help:

Aiutatemi!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!

boccia7 25-01-2007 22.14.07

ma se scende in due giorni di che ti preoccupi è normale a me non importerebbe di sostituire la valvola ansi cambierei l'lio della scatola cambio allora si che partono un po di soldi se non sbaglio le scatole cambio dei fiat hanno più di 50 litri di olio pure io lo devo cambiare

65-66 05-02-2007 17.06.53

ciao magnifer,
anche noi abbiamo avuto lo stesso problema sul 70-66 dt.
questi problemi si verificano di solito dopo tante ore di lavoro.
la prima volta abbiamo solo cambiato la valvola che si trova sotto il sedile (ci sono il segno + e -) che apre o chiude il passaggio dell'olio al sollevatore e che quindi regola la discesa o salita o blocca del tutto. penso che nel tuo caso basti questo, poi se vuoi cambiare l'olio non centra niente, va cambiato e basta come d'altronde i cuscinetti della barra per lo sforzo controllato.
può anche darsi comunque che ci sia una perdita nelle tenute del cilindro, però mi sembra un pò troppo.
a noi e capitato di dover metterci le mani successivamente ad un evento che ci è succcesso .
ci trovavamo in un bosco lontano da casa con rimorcho(monoasse) carichissimo di legna e ho forato un pneumatico del rimorchio in una posizione scomodissima per carmbiarlo, lontananza da casa, copertura linea cellulare zero per chiamare aiuto.
ho Staccato il rimorchio dal trattore o messo il trattore con il sollevatore sotto il telaio del rimorchio, ho alzato il rimorchio.
dal quel momento in poi con il passare del tempo il sollevatore ha cominciato piano piano a dare i primi segni di cedimento, cioè dopo lo spegnimento del motore tempo 2- 3 ore attrezzo a terra e anche senza attrezzo.

Magnifer 05-02-2007 22.23.09

65-66 ti ringrazio delle spiegazioni che mi hai dato!Sei stato chiarissimo!Allora appena posso sostituirò la valvola che mi hai detto!I cuscinetti dello sforzo controllato e l'olio già li ho sostituiti e la situazioine già è migliorata di parecchio!Il sollevatore prima scendeva dopo 2-3 giorni, ora invece dopo circa una settimana (ovviamente senza attrezzo montato sugli stegoli)!So benissimo che è una sciocchezza ma voglio cercare di risolvere, perchè questa cosa non mi va proprio giù!Volevo chiederti mica per caso hai il libretto di uso e manutenzione di questa macchina?Lo sto cercando per mari e per monti ma nemmeno l'ombra!Ho mandato anche un'e-mail alla New Holland ma per ora nessuna risposta!Ti ringrazio ancora e un saluto a tutti da MAGNIFER!!!!!

Babydriver 25-11-2008 00.06.01

Problema idraulico sollevatore
 
salve, ho cercato argomenti simili, ma fino ad adesso a nessuno è capitato questo problema :)

quando la leva del sollevatore è nel fine corsa superiore, si sente un sibilo, evidentemente proveniente dalla pompa, il tutto cessa se si abbassa la leva di qualche centimetro, il sollevatore funziona regolarmente, cosa può essere?

il regime di rotazione del motore non ha variazioni apprezzabili..la macchina ha un sacco di ore, ma non ha mai dato problemi del genere

Grazie!


Tutti gli orari sono GMT +2. Adesso sono le 16.29.01.

Powered by vBulletin versione 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Traduzione italiana : www.vBulletin.it