Torna indietro   Forum Macchine > Macchine Edili / Industriali > SOS Officina MMT & Macchine Edili

Forum SOS Officina MMT
Rispondi
 
Strumenti Tipo di vista
  #1  
Vecchio 09-09-2008, 14.43.29
azzolini azzolini non è connesso
Nuovo Membro
 
Data registrazione: 09-09-2008
Messaggi: 0
Predefinito JCB: impianto idraulico

Il jcb ha 3500 ore..
da un po' di tempo ho notato lentezza nella risposta ai comandi, soprattutto dopo che il motore idraulico e' stato fermo.
A volte per far funzionare i comandi devo prima azionare il comando per aollevare la lama anteriore...dopo di che i joystick fanno di nuovo muovere il braccio e il rotore della cabina.
E' come se azionando la lama, il circuito vada in pressione e renda cosi' possibile alimentare i circuiti del braccio.

E' un problema conosciuto? Manca L'olio? Devo pulire qualche circuito?

Grazie
Lorenzo
Rispondi citando
  #2  
Vecchio 10-09-2008, 22.22.51
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

Il problema è dovuto alla valvola dei servocomandi che o è sporca o ha un problema.
Si può provare a pulirla e se non si ottengono risultati deve essere sostituita.
Rispondi citando
  #3  
Vecchio 28-12-2008, 10.25.52
L'avatar di Matteo 88
Matteo 88 Matteo 88 non è connesso
Membro Senior
 
Data registrazione: 06-10-2005
Residenza: Lecce
Messaggi: 368
Predefinito

io ho un problema sul 8017 invece , era andato giù di pressioni e l'ho fatto sistemare dall'officina specializzata jcb però non va tutt'ora bene come dovrebbe il pistone della benna fa un vuoto quando lo si comanda senza carico e un cingolo va più veloce dell'altro i meccanici mi hanno detto che molto probabilmente è da cambiare la pompa ma mi sembra alquanto strano viso che la macchina ha appena 2200 ore! Peppo tu che ne pensi?
Rispondi citando
  #4  
Vecchio 07-01-2009, 14.58.10
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

Com'è messa a forza e velocità la macchina? Senza dei dati oggettivi è difficile dare una risposta.
Può darsi che la pompa abbia davvero qualcosa, ma non posso darti una risposta precisa.
Rispondi citando
  #5  
Vecchio 08-01-2009, 17.46.04
L'avatar di Matteo 88
Matteo 88 Matteo 88 non è connesso
Membro Senior
 
Data registrazione: 06-10-2005
Residenza: Lecce
Messaggi: 368
Predefinito

la macchina ha una forza e velocità abbastanza accettabili gli unici preoblemi sono quelli che ho descritto pima... il cingolo che gira piu piano dell'altro è difetto più accentuato e fastidioso!
Rispondi citando
  #6  
Vecchio 08-01-2009, 21.57.23
L'avatar di Luca N.1
Luca N.1 Luca N.1 non è connesso
Utente DOC Area Officina MMT
 
Data registrazione: 30-07-2006
Residenza: Parma
Messaggi: 767
Predefinito

Se la macchina monta le classiche 3 pompe ad ingranaggi ,una dedicata a lama e rotazione e le altre due che si dividonono traino e movimenti braccio..... potrebbe essere una pompa che ha una mandata inferiore all'altra.
Ma potrebbe essere anche: Gioco sui leverismi delle leve comando traino, trafilamento sul giunto rotante, motore di traino che trafila internamente.
Il meccanico ti ha detto che è da cambiare la pompa perchè ha fatto le adeguate verifiche!(penso)
Rispondi citando
Sponsored Links
  #7  
Vecchio 09-01-2009, 09.13.52
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

Ciò che dice Luca è perfetto. Non sapendo che verifiche sono state fatte sulla pompa non è possibile confermare. Potrebbe esserci anche un trafilamento o una differenza sulle valvole di massima oppure un trafilamento sulla valvola dei servo (se hai la macchina con il braccio quadro). Ma penso che abbiano verificato
Rispondi citando
  #8  
Vecchio 09-01-2009, 14.26.18
L'avatar di Matteo 88
Matteo 88 Matteo 88 non è connesso
Membro Senior
 
Data registrazione: 06-10-2005
Residenza: Lecce
Messaggi: 368
Predefinito

da quel che ho visto io l'unica prova che hanno fatto è stato attaccare i manometri sulla valvola e ahnno portato la pressioni a 220 bar anche se mi hanno detto che andrebbero a 217 bar. un altro difetto che fa è che il servocomando sinistro trema come se ci fossero dei vuoti di pressione ! può essere un indizio? e oggi ho notato che una delle due leve della traslazione ha una corsa più lunga dell'altra! comunque la macchina ha il braccio quadro e monta le 3 pompe ad ingranaggi classiche
Rispondi citando
  #9  
Vecchio 09-01-2009, 16.31.24
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

3 bar di pressione in più non creano alcun problema.
Il fatto di avere le leve dei cingoli che hanno corse diverse vuol dire che una non apre completamente il cassetto. Prima di qualsiasi cosa verificare questo.
Rispondi citando
  #10  
Vecchio 09-01-2009, 19.19.06
L'avatar di Matteo 88
Matteo 88 Matteo 88 non è connesso
Membro Senior
 
Data registrazione: 06-10-2005
Residenza: Lecce
Messaggi: 368
Predefinito

c'è un quache registro sotto le leve?
Rispondi citando
  #11  
Vecchio 11-01-2009, 18.48.50
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

E' sui cavi all'ingresso del distributore
Rispondi citando
  #12  
Vecchio 14-01-2009, 11.51.38
Tcolasante Tcolasante non è connesso
Nuovo Membro
 
Data registrazione: 31-08-2006
Residenza: Guardiagrele ( CH )
Messaggi: 4
Predefinito

Salve a tutti !
Ho anche io un problema, o forse più di uno, sul mio Jcb 801.4. Lo possego da circa 3 anni, anche se lo utilizzo raramente, ed attualmente conta circa 3680 ore. Da qualche tempo avverto un rumore, tipo sfregamento di parti meccaniche dopo che la macchina ha lavorato almeno 20 minuti, in rotazione, sia verso destra sia verso sinistra, senza però, inficiare sul lavoro. Inoltre ho notato che, lavorando anche in lieve pendenza, la torretta, pian piano, si gira costringendomi a continui aggiustamenti. Addirittura, a motore spento e con la benna alzata, facendo forza sul braccio, la torretta si gira, seppur a piccoli scatti. A ciò si aggiunge il fatto che tutti i pistoni, prevalentemente a motore spento, tendono a " mollare ": ossia, ad esempio, lasciando il braccio e la lametta completamente alzati, nell' arco di 3 - 4 ore, scendono letteralmente a terra.
Se a qualcuno è già capitato o se volesse darmi qualche idea sulla/e causa/e gliene sarei infinitamente grato. Grazia anticipatamente.
Rispondi citando
  #13  
Vecchio 15-01-2009, 21.42.19
L'avatar di Luca N.1
Luca N.1 Luca N.1 non è connesso
Utente DOC Area Officina MMT
 
Data registrazione: 30-07-2006
Residenza: Parma
Messaggi: 767
Predefinito

Se la rotazione gira spingendola a mano probabilmente hai un trafilamento nel motore di rotazione o sul blocco valvole (se c'è)......il rumore se fosse di tipo meccanico dovrebbe fartelo anche nei primi minuti di lavoro,potrebbe essere il motore idraulico che causa i trafilamenti causa questa rumorosità.
Per quanto riguarda il calo del braccio potrebbe essere il distributore che trafila.....o il giunto rotante o pistone per quanto riguarda la lama.
Rispondi citando
  #14  
Vecchio 19-01-2009, 08.15.22
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

Se inquadro la macchina che possiedi,questa ha un motore di rotazione orbitale che è caratterizzato da qualche trafilamento in più di uno a pistoni. Dopo tutte le ore di lavoro fatte questo potrebbe avere raggiunto dei trafilamenti che ti causano il fastidio da te descritto.
Per quanto riguarda i pistoni, allo stesso modo potresti avere le tenute dei cilindri ormai usurate e bisognose di sostituzione.Ora devi vedere te se il lasciare la macchina 4 ore ferma con il braccio alto è una necessità per il tipo di lavoro che fai o se nonostante tutto puoi scavare in tutta ttranquillità.
Rispondi citando
  #15  
Vecchio 20-01-2009, 16.55.22
Tcolasante Tcolasante non è connesso
Nuovo Membro
 
Data registrazione: 31-08-2006
Residenza: Guardiagrele ( CH )
Messaggi: 4
Predefinito

Grazie per i vostri interventi.
Non ho molta esperienza sui miniescavatori e quindi mi affido ai vostri suggerimenti.
Ho iniziato col far sostituire tutte le tenute dei cilindri, sperando che il problema sia dovuto a queste, e poi farò controllare il motore di rotazione. In ogni caso, se i problemi dovessero essere più gravi, vorrei chiedervi se è possibile revisionare il distributore ed il motore di rotazione, o se bisogna acquistarne dei nuovi, sempre ammesso che se ne trovino ancora. Per ciò che riguarda il calo del braccio e della lametta, il mio dubbio era principalmente se intervenire subito o poterci continaure a lavorare: in tale circostanza a cosa andrei incontro? Onerosi costi di riparazione o addirittura alla sconvenienza economica? Vi chiedo questo perchè vorrei continuare a tenerlo, anche per via di tutte le attrezzature di cui è corredato.
Rispondi citando
  #16  
Vecchio 21-01-2009, 14.11.56
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

Lavorare con delle tenute che non hanno più il loro massimo rendimento non porta grossi problemise non il calo dei cilindri. Se queste però si usurano troppo c'è il rischio di rigare le canne dei cilindri.
Rispondi citando
  #17  
Vecchio 31-01-2009, 18.35.27
L'avatar di zimasto
zimasto zimasto non è connesso
Membro
 
Data registrazione: 29-05-2005
Residenza: salerno
Messaggi: 69
Predefinito

x Matteo 88, se non sono arivato troppo tardi a darti un buon consiglio, per controllare se la pompa e da sostituire, basta che inverti l'ordine di collegamento dei due tubi idraulici posti all'estremità opposta del motore , poi mettiti a lavorare con la macchina,se il problema si e spostato sull'altro cingolo hai capito che la pompa e da sostituire, altrimenti se il problema resta sempre lo stesso, ti consiglio di portare la macchina in un officina JCB.

X Mr. Peppo:
(scusa se l'allievo si è permesso...)
Rispondi citando
  #18  
Vecchio 05-03-2009, 13.13.40
Tcolasante Tcolasante non è connesso
Nuovo Membro
 
Data registrazione: 31-08-2006
Residenza: Guardiagrele ( CH )
Messaggi: 4
Predefinito

Dopo aver fatto sostituire le tenute dei cilindri, senza avere alcun miglioramento, e seguendo i Vs. consigli ho portato il mio 801.4 da un'officina. Questa dopo verifiche ha ritenuto di intervenire in primo luogo sul distributore. Così l'hanno smontato e inviato ad una ditta specializzata, per una revisone generale. Qui hanno trovato della valvole e dei pistoncini danneggiati, causa dei problemi del mezzo. Qundi sono stati sostituiti. Adesso il miniescavatore è stato rimontato, tuttavia permangono ancora dei problemi lievemente meno accentuati di prima. Addirittura se ne è aggiunto uno, molto fastidioso, che riguarda la diversa velocità dei cingoli e la diversa corsa delle relative leve. Sembra, peò, che debba tenermelo così in quanto il problema non sarebbe risolvibile. Poi, il braccio continua ad avere lo stesso problema di prima ( scende di circa 10 cm a ora ), mentre la lama anteriore, che prima scendeva subito, adesso rimane alzata senza subire cali di rilievo. Permane pure il problema della torretta, che si gira, a motore spento ( non ho ancora provato a motore acceso ) e con il braccio alzato, semplicemente spingendolo. In conclusione non riesco a capire se questi problemi sono attribuibili al distributore, ad un non corretto rimontaggio del distributore stesso, alla taratura delle pressioni, al altro o se l'operazione di rettifica, seppur costosa, ha apportato solo lievissime migliorie, anzichè soddisfacenti. Non essendo pratico chiedo un Vs. giudizio ringraziandovi sin da adesso.
Rispondi citando
  #19  
Vecchio 05-03-2009, 21.22.15
L'avatar di Luca N.1
Luca N.1 Luca N.1 non è connesso
Utente DOC Area Officina MMT
 
Data registrazione: 30-07-2006
Residenza: Parma
Messaggi: 767
Predefinito

Non tutti i problemi sono causati dal distributore......per quanto riguarda il traino (visto che prima il difetto non c'era) è probabile che non sia stato regolato bene il leverismo di comando
La rotazione come già detto in precedenza fa il difetto causa trafilamenti interni del motore di rotazione (quindi il distributore è escluso)
Il calo dei pistoni del braccio è causato dal trafilamento del distributore,il quale pur essendo revisionato, all'interno la tolleranza tra asta e corpo distributore è aumentata causa ore di lavoro e quindi non può avere una tenuta ottimale.
Ciao
Rispondi citando
  #20  
Vecchio 30-08-2011, 23.56.03
L'avatar di Marco Bellincam
Marco Bellincam Marco Bellincam non è connesso
Moderatore officina agricola
 
Data registrazione: 22-01-2010
Residenza: Cisterna di Latina (LT)
Messaggi: 1,937
Predefinito

Ho in riparazione un 801.4 , a parte lo stato pietoso in cui è ridotto, le cose più preoccupanti sono il rumore che fà quando ruota la torretta e una perdita di olio che trafila dalla ralla.
La torretta gira in modo uniforme, senza "salti" e dal sedile si sente solo qualche lieve vibrazione.
Non ho avuto il tempo di controllare, c'è modo di arrivare al giunto rotante e al motore della rotazione da sotto il carro?
__________________
Marco B
Rispondi citando
  #21  
Vecchio 31-08-2011, 09.10.45
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

Al giunto rotante ci arrivi e vedi la parte di sotto, così come vedi il pignone del motore di rotazione.
C'erano dei mini che erano equipaggiati con un motore di rotazione di produzione italiana e avevano come caratteristica quella di fare rumore in partenza e in frenata.
Rispondi citando
  #22  
Vecchio 01-09-2011, 13.36.08
L'avatar di Marco Bellincam
Marco Bellincam Marco Bellincam non è connesso
Moderatore officina agricola
 
Data registrazione: 22-01-2010
Residenza: Cisterna di Latina (LT)
Messaggi: 1,937
Predefinito

Intanto grazie 1000 Peppo, si il motore ed il riduttore sono di produzione italiana.
Abbiamo tolto tutto il motore di rotazione, praticamente è "esploso" il paraolio che stà sul pignone.
Finisco di smontare e verificare il tutto e metto qualche dato in più.
__________________
Marco B
Rispondi citando
  #23  
Vecchio 01-09-2011, 14.57.23
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

Eccesso di trafilamento. Motorino da sostituire purtroppo.
Rispondi citando
  #24  
Vecchio 01-09-2011, 17.55.42
L'avatar di Marco Bellincam
Marco Bellincam Marco Bellincam non è connesso
Moderatore officina agricola
 
Data registrazione: 22-01-2010
Residenza: Cisterna di Latina (LT)
Messaggi: 1,937
Predefinito

Allora, la situazione è la seguente, separato il motore idraulico dal riduttore e tolto il coperchio del motore, all'interno di questo vi è un anello or accoppiato ad un anello in plastica (foto n°6), entrambi sembrano cotti da eccessivo calore.
La perdita di olio causata da questi due elementi ha riempito il riduttore fino a far cedere il paraolio ( schiacciandolo sul pignone) e di conseguenza la fuoriuscida dal coperchio che è sotto il carro.
Il riduttore è stato smontato e sostituiti entrambe i due cuscinetti ed il paraolio.
Per l'anello or ed il relativo anello, il ricambista di zona (la JCB di Aprilia) mi ha detto che non ci sono problemi.
Il motore idraulico è un GEOLINK GWR 50 LO
Il riduttore SOM typ JCB 20/907000 cod 5707.100.0008 R 3,55/1
Le ultime due foto riguardano una riparazione effettuata da qualche indigeno locale
Un bel chiodo da cantiere che sostituisce il fermo dello snodo del manipolatore DX, opportunamente fermato con nastro isolante, che impedisce la corsa completa dei pulsanti idraulici sottostanti ( la benna).
Icone allegate
Clicca sull'immagine per ingrandirla

Nome:  01092011410.jpg‎
Visite: 914
Dimensione:  221.6 KB   Clicca sull'immagine per ingrandirla

Nome:  01092011411.jpg‎
Visite: 3138
Dimensione:  294.8 KB   Clicca sull'immagine per ingrandirla

Nome:  01092011412.jpg‎
Visite: 932
Dimensione:  219.6 KB   Clicca sull'immagine per ingrandirla

Nome:  01092011413.jpg‎
Visite: 1215
Dimensione:  191.6 KB  

Clicca sull'immagine per ingrandirla

Nome:  01092011414.jpg‎
Visite: 2739
Dimensione:  359.5 KB   Clicca sull'immagine per ingrandirla

Nome:  01092011415.jpg‎
Visite: 1658
Dimensione:  301.7 KB   Clicca sull'immagine per ingrandirla

Nome:  01092011416.jpg‎
Visite: 1342
Dimensione:  314.8 KB   Clicca sull'immagine per ingrandirla

Nome:  01092011417.jpg‎
Visite: 3386
Dimensione:  286.9 KB  

Clicca sull'immagine per ingrandirla

Nome:  01092011418.jpg‎
Visite: 1174
Dimensione:  260.9 KB   Clicca sull'immagine per ingrandirla

Nome:  29082011405.jpg‎
Visite: 768
Dimensione:  188.8 KB  
__________________
Marco B
Rispondi citando
  #25  
Vecchio 02-09-2011, 14.25.01
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

Questi sono i gruppi SOM che JCB usava anni fa sugli 801.4. I ricambi ci sono ancora e pertanto ..... avanti.
Congratulazioni all'indigenoper la riparazione fantasiosa.
Rispondi citando
  #26  
Vecchio 06-09-2011, 13.22.22
L'avatar di Marco Bellincam
Marco Bellincam Marco Bellincam non è connesso
Moderatore officina agricola
 
Data registrazione: 22-01-2010
Residenza: Cisterna di Latina (LT)
Messaggi: 1,937
Predefinito

Aspetto ancora fiducioso l'arrivo del Kit tenute del motore della torretta (parecchi €).
Dopo aver allentato i cingoli, con l'ausilio del cannello ed un tubo di 2metri... sostituito 4 rulli su 6, come posso regolarmi per un corretto tiro dei cingoli?
Adesso, alzando il carro da terra, rimangono circa 10 millimetri di aria tra il rullo ed il cingolo.
__________________
Marco B
Rispondi citando
  #27  
Vecchio 07-09-2011, 08.04.24
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

IL cingolo deve avere una freccia di 10-15 mm dalla posizione di appoggiato al rullo a quella di "libero di penzolare" a metà carro.
Pertanto la tua regolazione è già corretta.
Rispondi citando
  #28  
Vecchio 08-09-2011, 17.51.30
L'avatar di Marco Bellincam
Marco Bellincam Marco Bellincam non è connesso
Moderatore officina agricola
 
Data registrazione: 22-01-2010
Residenza: Cisterna di Latina (LT)
Messaggi: 1,937
Predefinito

Tutto funziona regolarmente, il mini è stato provato per 2 ore consecutive senza dare noie, il livello dell'olio nel riduttore della torretta rimane costante quindi (incrocio le dita) penso che il problema sia stato risolto.
Grazie Peppo per le dritte.
Aggiungo le immagini di uno dei rulli del carro sostituiti.
Chissà, magari sarebbe andato ancora qualche altro mesetto...
Icone allegate
Clicca sull'immagine per ingrandirla

Nome:  02092011424.jpg‎
Visite: 816
Dimensione:  176.8 KB   Clicca sull'immagine per ingrandirla

Nome:  02092011425.jpg‎
Visite: 616
Dimensione:  171.2 KB  
__________________
Marco B
Rispondi citando
  #29  
Vecchio 29-09-2011, 22.39.15
bobmat bobmat non è connesso
Esperto Motori 2T
 
Data registrazione: 22-10-2010
Messaggi: 434
Predefinito

Citazione:
Originalmente inviato da Luca N.1 Visualizza messaggio
il rumore se fosse di tipo meccanico dovrebbe fartelo anche nei primi minuti di lavoro,potrebbe essere il motore idraulico che causa i trafilamenti causa questa rumorosità.
In primis mi scuso per aver abbandonato (provvisoriamete...), alla prima difficoltà con gli allegati, la discussione sul braccio decespugliatore.
Quindi è normale che un motore orbitale "usurato" fischi sotto sforzo? una frequenza abbastanza alta, 150 Hz, praticamente un latrato?
Dipenderebbe dalla tolleranza aumentata tra i rulli dello statore e la stella?
Si può misurare questa tolleranza (a motore aperto, per capire se si potrà usare...)?
Rispondi citando
  #30  
Vecchio 30-09-2011, 09.51.13
L'avatar di Peppo
Peppo Peppo non è connesso
Esperto JCB
 
Data registrazione: 28-12-2004
Residenza: Lombardia
Messaggi: 885
Predefinito

Il motorino idraulico in question è un SOM, produzione italiana. Se trovi un loro concessionario forse ti possono dare dei dati di tolleranza di accoppiamento.
Le valvoledi rotazione erano a suo tempo rumorose e ronzavano durante il lavoro con una sorta di pernacchia dal tono molto basso in partenza e frenata, quasi come le fusa del gatto.
Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 visitatori)
 
Strumenti
Tipo di vista

Regole di scrittura
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Impianto idraulico GioMax Manutenzione Aree Verdi 2 16-03-2011 14.06.02
Impianto idraulico LEO63 SOS Officina MMT & Macchine Edili 15 07-08-2009 07.28.26
impianto idraulico fabio7703 SOS Officina MMT & Macchine Edili 11 07-09-2008 20.56.24


Tutti gli orari sono GMT +2. Adesso sono le 04.32.09.


Powered by vBulletin versione 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Traduzione italiana : www.vBulletin.it
MMT Italia
MMT Italia è il primo portale italiano del settore
macchine movimento terra, industriali e agricole.
MMT Italia Srl
Via Lago di Lesi, 14 - 00019 Tivoli (RM)
Email: - P.IVA 11591861007
Informazioni su MMT Italia